nthellworld user group - unable to access forum

  Andybear 12:26 13 Jun 2003

Yesterday morning I registered with the nthellworld user group. After I'd completed the registration process I got a message saying that an email had been sent to me, which I had to respond to in order to activate my registration and make postings on their forum.

I have not received this email and until I activate my account I will be unable to make postings. I have emailed them twice to find out what is going on but have received no response. Unfortunately there is no contact phone number. I've checked my registration details and my email address is correct. Has anyone else encountered this problem? If so, how did you get around it?

  suzie005 14:04 13 Jun 2003

it's been down since Wednesday dinnertime here in Grimsby.i know of sumbody who had problems activating his account the other day.i messaged the forum editor and it was up and running later that nite.just have to wait till it's back up and running i guess.

  Andybear 14:17 13 Jun 2003

The forum is up and running - I have no problem reading the postings, but because I haven't received the email needed to activate my registration I am unable to make any postings.

I have now messaged the forum editor three times. The annoying thing is they state on the form 'You should receive a confirmation e-mail if you enter your e-mail address correctly'. On each occasion I have entered my email address correctly and I have also checked my registration details and my email address is correct there. I have received no confirmation email from the FE.

  suzie005 14:32 13 Jun 2003

still no activity here.Frank isn't always online ( well not visible anyway) have u tried messaging one of the mods who are on the site? they're pretty quick at responding usually.they did have problems with the site last week.notification emails for sumbody posting were few and far between.

  suzie005 14:37 13 Jun 2003

just had word from sumbody i know in N Ireland and he can't get in either.just out of interest i tried opera,mozilla and crazy browser but can't get in with those.my ntl mail is working now tho

  Andybear 14:42 13 Jun 2003

No I haven't. How do I go about doing that? I've tried sending Frank a message via his profile but the site won't let me because my registration hasn't been activated. It's so frustrating. I get the following message

You do not have permission to access this page. This could be due to one of several reasons:
1) You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.

2) If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

This is the message I get whenever I try to make a posting also.

  suzie005 15:53 13 Jun 2003

click on one of the mods names( like u did with frank) and their profiles will come up.the person i mentioned in my last post had exactly the same problem as u.i messaged Frank and he sorted it.don't know wot he did cos he didn't message me back.i found out from my friend later that nite that all was well.can't be of anymore help i'm afraid.

  hugh-265156 16:01 13 Jun 2003

Andybear,i tried to access the nthell site a few days ago.i had an account which had been set up some time back but for some reason i was`nt registered.

i had to set up a new account and on doing so,experienced the same problems with activation.

it was activated a few hours later and i was able to access the site for about 10 mins before i started getting page not found errors.

have not been able to access ever since.page not found.

  accord 16:06 13 Jun 2003


it may becoz the email server at NTL is down or intermitantly down

  suzie005 16:13 13 Jun 2003

hey don't start talking about mail problems cos mine's been fine today.email servers don't affect websites do they??? never had the problem before

  Musey 17:00 13 Jun 2003

I can't get the site to load at all. According to NTHell, NTHellworld was hacked and not all regions are able to access the site. Don't know how true that is, though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?