ntdlr missing

  User-359419E1-4301-4293-B57B323B4A77A8F1 20:51 18 Apr 2004

I had a dual boot on my laptop,WIn98SE and W2K on the same partition.I accidently tried to uninstall W2K from the system but without luck.
each time i start my computer it says NTDLR is missing.I had solve the same problem on my desktop with a floppy boot disk,which i dont have a drive for it on the laptop.
Could anyone tell how to get to MS-DOS (which installed with 98se)knowing that W2k boots first without giving me the boot menu to choose which OS i like to boot from.

  Eric10 21:17 18 Apr 2004

If you boot from your Win2k CD and go to the Recovery Console you should be able to repair your Boot Sector with 'fixboot'. click here and read the section on Microsoft Windows Recovery Console for more info.

  temp003 07:44 19 Apr 2004

With 98 and w2k on the same partition, how did you try to uninstall w2k? What did you do, which OS were you in when you tried to do this, did you delete anything, and what happened?

What would you like now, boot into 98, boot into w2k, or both?

With what you have tried, the error message may mean that the boot sector remains a w2k boot sector, which looks for the c:\ntldr file, but it's not there any more. Did you delete it?

If you want to boot back into 98 only, the usual way is to use a 98 boot floppy, and at the A:\> prompt, type:

sys c:

and press Enter.

Without a floppy drive, you can still create a bootable CD which emulates a 98 floppy. You can use any CD burning software on another computer, find an option for creating a bootable CD, you should be prompted to insert the 98 floppy, and just follow the prompts. Then boot up the laptop with the bootable 98 CD, and use the sys c: command. You should get a message saying "system transferred". Remove CD and boot from hard drive. It should then boot straight into 98 (assuming the 98 OS is otherwise fine - no other damage).

Some 98 CDs are bootable. You can try booting from from the 98 CD and see if it gets you to the A prompt and whether you can use the sys c: command there.

the worst problem im facing is im using an USB CD drive which its not bootable.thanks for the advice ERIC but didnt work for me as i mentioned above the USB issue.
^^temp00^^i ve looked at this site click here
instead of following the procedures in the command prompt,i done it through Windows,so each time i restart it gives the error message<ntdlr is missing>.what i understand from you is that i can create a bootable cd instead of floppy??
is it true that you CANNOT boot from a USB??
i remmeber i format the HD with a usb floppy drive time ago.

  temp003 15:42 19 Apr 2004

So you deleted ntldr, ntdetect.com, boot.ini, bootsect.dos, and the c:\WINNT folder?

You said your laptop didn't have a floppy drive. You didn't say it didn't have an internal CDROM drive either. So you can ignore my earlier suggestions of making a bootable CD from a 98 floppy. Either way, you'll have to boot from a USB external device, and it's probably simpler to boot from a floppy drive.

If you had managed to boot from a USB floppy drive to format the hard disk before, try that again, just don't format, but use the sys C: command instead.

Otherwise I don't have any ideas.

Bump you up the list.

  lazanda 17:37 20 Sep 2004

Did you get anywhere with this ? I have done exactly the same thing and would be interested to hear of you made a recovery.


nope lost everything

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?