nreo update problems

  Newuser2 13:20 27 Oct 2004
Locked

I have downloaded the latest updates for nreo but when I try to install the update for vision express I get an error which reads :- an error occourred during the copy process (file name:).
Error 183 cannot create a file when that file already exists.
Please reboot and try again.
I have tried to uninstall vision express but I get the same error message.
Has anyone had the same probs and more importantly found a fix for the problem.
Many thanks as always.

  jimv7 13:33 27 Oct 2004

1/ download the nero clean tool click here

2/ if you still get the error message, try downloading the file again, it might be corrupt.

  Newuser2 15:26 27 Oct 2004

jimv7
The cause of the problem seems to be Windows media player 10.
I upgraded from 9 to 10 over the weekend and I have had no end of probs.
I have used system restore to before WMP 10 upgrade and all is well. Nero (correct spelling this time) updated like as breeze as usual.
Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?