now its working now its not?

  levyo1 15:13 29 Nov 2006

I have an old pc266 motherboard, socket A M810 series which had a amd athlon 1300 processor,I bought a used processor which is an amd 2400+ which is compatable with the motherboard,I turned on my system hey presto it works but in my system information it says that the processor is a amd 1800+ and on the processor stamp it says 2400.

Thats the first bit the second bit is that I have turned of my system and now nothing happens apart from you can hear the fan spining etc but it doesnt automaticaly turn on my moniter as befor? Any Ideas please.Thanks

  Stuartli 15:48 29 Nov 2006

You might need to update the Bios to ensure compatability with a new CPU.

What make is the mobo?

  levyo1 15:55 29 Nov 2006

hi it is a pc266 systemboard socket A m810

  levyo1 15:55 29 Nov 2006

it worked ok when I first installed it?

  levyo1 21:35 29 Nov 2006

anybody got anymore answers?


  Fruit Bat /\0/\ 23:33 29 Nov 2006

resey BIOS (clear CMOS jumper or remove CMOS battery for 10 mins) to see if you can get monitor again.

  Ashrich 00:02 30 Nov 2006

If this is a Sempron socket A processor then it runs on a 333mhz bus speed not 266 , so it is reported incorrectly and probably needs better memory as well , maybe DDR333 which I don't think your board takes .


  levyo1 20:04 30 Nov 2006

Hi Fruitbat i tried what you said it worked at first when i removed the battery,but now it has gone back to not starting the moniter.I also put back in the old processer and the same has happend,the moniter will not start at all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?