Notification Area

  Graham. 19:17 10 Dec 2006
Locked

The Home Network icon keeps re-appearing. I set it to 'Always Hide', but it goes back to 'Hide when inactive' when I shut down or go to standby. I am clicking Apply. And it's XP Home.

All the other icons are behaving. It's showing as 'Network cable unplugged', (I've lent the laptop out).

  VoG II 19:19 10 Dec 2006

This click here usually gets them to behave again. You may need to reboot after running it to get them ALL showing then reset your preferences after running it.

  Graham. 19:30 10 Dec 2006

Thanks, I've tried that in the past. I have a feeling that it's because the cable is unplugged at start-up that the Hide function is overuled.

  Graham. 09:23 11 Dec 2006

I've disabled Home Network for now. The icon is no longer re-appearing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?