Nothing to look at.

  Newuser3605 20:18 18 Feb 2008
Locked

Why is it that website pictures sometimes don't appear?
On this site at the moment, as on youtube and newspaper online sites, the pitures accompanying test are missing with only the rectangle empty box.
Is this something to do with the Internet provider or my computer, or what?
Many thanks.

  VoG II 20:28 18 Feb 2008
  Newuser3605 22:35 18 Feb 2008

Many thank VoG
I tried everything on the page but no luck. I was hoping that this was more common.
Fortunately, I suppose, it's only spasmodic and most of the time I get to see the pics.
Oh well.

  Stuartli 23:39 18 Feb 2008

...and here was I thinking you were talking about me...:-)

Out of curiosity, who is your ISP?

  Newuser3605 11:10 19 Feb 2008

Hello,
My ISP is BT Broadband.
I'm hoping that the problem is solved but it's early days.
I unticked AVG at Startup and, when I next turned on ( 10 minutes ago), the pics were back. It's wonderful. I hope it lasts.

  Mufassa 11:16 19 Feb 2008

Hi there,

I've recently had the same problem and it was down to simply put- I needed to upgrade my flash player...

click here

  Newuser3605 17:55 19 Feb 2008

Hello,
This is a correction to my last message.
I removed at startup
bdcom and bdagent
which were related to the antivirus program bitdefender.
AVG is o.k.
The problem now seems to be solved. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?