podlod 12:39 07 Apr 2008

Hi all, I have been writing a biography in microsoft office and somewhere along the line i have transfered it to note book, now every time i want to open my biography i have to type in open with microsoft office from notepad! How can i open in microsoft without going through notepad first? but still keep all the info in notepad also as a back up?
Thank for any info.

  Ditch999 12:48 07 Apr 2008

Whats the file extension of your file? eg .doc .txt

  recap 12:51 07 Apr 2008

Go to the document in My Documents folder, right click the document icon and select 'Open With' select 'Choose Program'. Then select from the list which program you want it to open in and tick the box 'Alway use the selected program to open this kind of file'. All files of the same will then open in your chosen program.

  Gongoozler 12:52 07 Apr 2008

Have you sometime saved your document as .txt?
If the document is in .doc format, right click on it in Windows Explorer, select Open With - Choose Program. From the list select Microsoft Office Word, and put a tick in the box for "Always use the selected program to open this kind of file"

  Gongoozler 12:53 07 Apr 2008

Doh - 1 minute slower - I must be getting too old!!!

  cocteau48 14:16 07 Apr 2008

If you are using notepad all the time then I would seriously give some consideration to replacing it with either TotalEdit or Notepad++
click here
click here
both are freeware alternatives to notepad and are not just better...they are in a different league.

  podlod 10:18 08 Apr 2008

Hi again, well i have tried exactly what you advised and i even went to my computer,tools, folder options, file types,etc; and changed the document there also, but when I click in microsoft word which is what the document is in it still reverts back to notepad, there must be some simple explanation for this but I dont get it?

  Ditch999 11:15 08 Apr 2008

Again I ask what is the file extension - .doc .txt?
Find the file in your documents folder (or wherever it is saved, do not open it) and right click on it then select Properties and where it says "Opens with" select "change" then browse to Microsoft Word (which could be called WINWORD) and select it, making sure there is a tick in the box at the bottom which says "Always use the selected programme to open this kind of file"

  podlod 11:32 08 Apr 2008

Hi Ditch, It was in doc and I did exactly as you advised AND IT WORKED!!!!!Thanks very much for correcting the prob, and thanks to everyone for your help. The only prob now is to choose between Total Edit, or Notepad++, any advice? please. Because they both look good????

  Ditch999 11:40 08 Apr 2008

It was started in Word, why not finish it in Word - its a biography you're writing and thats what Word is designed for.
BTW, there will still only be one file and no backup in Notepad as you just changed the programme used to open the file and not the file itself. Make a back up if you treasure it!

  cocteau48 13:15 08 Apr 2008

TotalEdit or Notepad++
Why choose? No harm in running both until you find the one you are most comfortable with.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?