Notebook connects but PC doesn't

  boringoldfart 08:07 11 Aug 2006

I have been using Wireless Broadband successfully for a couple months from BT. I still am able to do so , on my Gateway laptop, but last week the Outlook Express (and IE) programs on a Packard Bell PC on the same network suddenly reported "unable to find server". I have carefully read all (well perhaps not ALL) the relevant postings on the excellent Forum, and have spent many happy hours fiddling with ipconfig/network wizard/repair connection - you name it, I've tried it. I am updating my email records on the PC by using the Notebook as an intermediary to connect to the net, so there is obviously nothing wrong with my broadband connection through the Netgear router/server. Incidentally the PC connects to the net using dial-up. Why can't it "see" the broadband connection any more?

  FelixTCat 08:49 11 Aug 2006


Can the pc see the router?

What exactly do you mean by "I am updating my email records on the PC by using the Notebook as an intermediary to connect to the net"?

Try opening IE and going to Tools - Internet Options - Connections. Which radio button is ticked? Try ticking "Never dial a connection"? Can you get the internet now?

Click LAN Settings. Is "Automatically detect settings" ticked?



  boringoldfart 16:10 11 Aug 2006

Thankyou Felix t'cat for your interest. To answer your questions in order: (1) Yes, Sir, the PC can indeed see the router. There is a cute little representation of a Monitor in the bottom-right tray with three brackets indicative of transmission and a right-click on this can lead me to a Status screen which reads "Connected"/network Netgear/duration 1 day 03.08.58/Speed 24.0 Mbps/packets sent 40,648/packets received 28,159. I don't know ahet it's doing with all those packets but it sure as eggs isn't sending them to either Outlook Express or IE in a manner they comprehend.
(2) Please disregard an old man's babbling about using the notebook to update the PC. I can interrogate the PC hard-drive using the networking capability, but not affect the contents as I thought I was doing!
(3) On the PC, going into Network Explorer continues to produce only "The Server could not be found" but following your advice I selected Tools, followed by Options and Connections where I found that the only radio button selected was "Never dial a connection". Going to LAN settings I see that the only election reads "Automatically detect settings." Regrettably I still can't get my PC connected to the internet unless I revert to the old dial-up, where it works perfectly.

The real mystery to me is why the broadband connection to my PC (and ONLY to the PC), should have failed so abruptly. From installation of Broadband in May, all three computers on the wireless network performed correctly until last week, when the Packard-Bell machine suddenly went into a sulk. I know I had altered nothing. I suspected a virus, but have always had Norton installed and updated. An extra scan produced a clean sheet. From the very handy PC Advisor cover-discs I had previously installed Ad-aware and Spybot, neither of which turned up any nasties.

  FelixTCat 17:01 11 Aug 2006


(I hope you don't mind me using your first name)

Can I make sure that I understand. The Packard Bell is connected to the network wirelessly. You can access the router and the other computers on the network, but you cannot access the internet using Internet Explorer and Outlook Express. The other pcs on the network can see the Packard Bell.

Is that correct?

On the Packard Bell, double-click on the wireless network icon (the cute little representation of a Monitor in the bottom-right tray with three brackets indicative of transmission) and click on the Support tag. What is the Default Gateway address?

Is this the address of your router?



  boringoldfart 06:56 12 Aug 2006

Thank you again Felix t'cat. Your understanding of my predicament is correct. As it's Saturday, (cheaper calls) I am replying on the Packard Bell using dialup.

Looks like you're getting warm. There is only a blank space against "Default Gateway address". I would be grateful if you can please tell me how to get a number in there; and would it be for example?

  FelixTCat 08:55 12 Aug 2006

Hi again, boring,

The Packard Bell should have exactly the same Default Gateway as the laptop because they are both trying to get to the internet through the wireless router (the gateway). The 2 pcs should also have very similar IP addresses (on the same Support tag as the Gateway Address).

You say you have 3 pcs on the wireless net. For each of them, can you please tell me the IP address and the Default Gateway.

Why are you using dial-up today if the other 2 pcs still connect to the net through your broadband connection?



  boringoldfart 12:28 12 Aug 2006

Many thanks for your continuing help, Felix, much appreciated. It's actually two PC's (one is "mine" the problem child, and the other is my wife's "Time" creation, but we don't mess with her property unless you're willing to chance a plague of warts and boils) - and a Notebook making three devices on the same wireless network. As you request, here are the respective IP addresses:

Notebook: Default Gateway

Time machine (sic) Default Gateway

Packard Bell Default Gateway blank

This machine also shows DHCP "no" and doesn't list Autoconfig, though it does show DNS as

Does this help? I'm confused by all these similar numbers. The IP address for the netgear router is shown as when I go into ipconfig/all on this (Packard-Bell) machine.

I used dial-up to do this to prove to myself it still works that way. There's no reason why I shouldn't use one of the others.

TTFN (Ta Ta for now. Tommy Handley on radio in about 1943)

  FelixTCat 13:58 12 Aug 2006

Hi boringoldfart.

ITMA Felix

Fully understand your concerns about the wife's machine - would be the same here except that she knows even less about computers than I do and keeps asking for help. I charge her £250 per call-out; unfortunately, she hasn't paid me yet. One day . . .

Next thing to try is to see whether your Packard Bell is set to get it IP address automatically.

Double-click on that fancy little icon again, but this time click o Properties, near the bottom left of the window. Make sure you are on the General tab and click on Internet Protocol (TCP/IP) to highlight it (you may have to scroll down). The click on Properties.

In the new window, make sure that the radio buttons "Obtain an IP address automatically" and "Obtain DNS server address automatically" are ticked. Click OK

Close the windows.

Wait a short time to see if the wireless network searches for a connection. If nothing seems to happen, right-click on the icon and click Repair.

If the wind is from the Est, you should now have a wireless connection.



  boringoldfart 14:47 12 Aug 2006

Felix, Hello again. Suffering from a strong headwind here. Did as you suggested, and received the message: Windows could not finish repairing this problem because the following action cannot be completed:

Clearing the ARP cache.

It then goes on to say I should contact the Administrator, but to me the ARP is something out of "Dad's Army".

Hope you enjoy a challenge.


  FelixTCat 14:54 12 Aug 2006


Rebooting the Packard Bell would be as good. Try that.

Did everything else work?



  FelixTCat 17:36 12 Aug 2006


I see that you have given this thread the big green tick, presumably because the problem is now solved.

It would help me and the other forum users who may be following this thread to have that confirmed - or did the problem just "go away".

Also, I don't think that I advised you to turn off any firewalls, anti-virus etc to reach the solution but, if you did, this is a reminder to set them up again.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?