@ not working on my lad's PC

  Halmer 18:49 27 Jul 2006
Locked

Sorry to be a pain but when I shift and press the @ key I get " or something similar. How do i change this please?

  Totally-braindead 18:51 27 Jul 2006

Change the keyboard to UK. Its set to US hence the @ and " are reversed

  VoG II 18:53 27 Jul 2006

Control Panel, Regional and Language Options, Languages tab, Details button.

  Halmer 20:43 27 Jul 2006

Cheers both!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone