not set up to establish a connection on www

  katie_c 19:46 08 Jan 2009
Locked

I brought a brand new computer running vista. I connected it to my Belkin router so our computer upstairs (also brand new) can connect with it through a a usb adaptor. However there are several websites that I get the following message 'not set up to establish a connection on www'. If I connect through just my modem the websites work fine. Please can anyone help? Thanks

  woodchip 19:49 08 Jan 2009

Are you trying to connect Wireless?

  MAT ALAN 19:49 08 Jan 2009

issue known to be linked to Norton internet security software or a standalone firewall needs to be configured...

  katie_c 19:54 08 Jan 2009

My computer is wired to the router but the computer upstairs is wireless. They both came pre installed with Norton Internet Security. I unstalled it from one of the computers using the removal tool but it made no difference unfortunately.

  woodchip 20:01 08 Jan 2009

If the Wireless one does not work. Its that you have not set it up to you Router settings

  MAT ALAN 20:01 08 Jan 2009

I uninstalled it from one of the computers,

uninstall from both,see what happens...

  woodchip 20:08 08 Jan 2009

Have you tried turning the Router off with dedicated switch on router then back on

  katie_c 21:33 08 Jan 2009

Thanks, I will try uninstalling norton from my other computer and also turning the router off. I also tried updating the firmware on my router.

Mat Alan did you have the same problem if so did removing norton solve it? Thanks

  MAT ALAN 21:35 08 Jan 2009

No never used Norton.. answer based on research...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?