"Not Responding"

  Glen 15:10 25 Mar 2010
Locked

I have Vista Business and various apps have been "not responding" including Firefox and I.E. but also occasionally get messages "Spooler subsystem App stopped working and was closed" and "To protect your system, Data Execution Prevention has closed Spooler Sub System app. Click to learn more".
This has been happening for some weeks. Is a system restore, to about a month back, the answer?
Glen

  MAT ALAN 15:23 25 Mar 2010

click here

might help...

  Glen 20:50 27 Mar 2010

Thanks Mat Alan - I tried your suggestion. However my two printers both worked before and since. The real problem was the "not responding". Did a system restore to a point 20 days before, then realized I had a second A.V.program on board, which I ditched. Then found that Firefox would not open at all, so re-installed it. Now have normal response with no hesitation, but still get the Spooler Subsystem messages - which it seems I can ignore. Thanks.
GFlen

  Glen 15:46 30 Mar 2010

I eventually got rid of the Spooler messages. Went to Printers, chose one printer & R.Clicked it, Properties, Advanced Tab, and noted the Spooler section was set to "Spool printer documents so program finishes printing faster". Underneath this was selected "Start printing after last page is spooled". This entry I changed to " Start printing immediately".
The next time PC booted-up the warning sign were not displayed. They never appeared again. Solved!
Glen

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?