NOT networking!

  BELSOX 16:33 18 Aug 2006
Locked

On start-up (XP)I have the NETWORKING symbol in the 'tray'. I do NOT have a network. How can I clear it from the start-up as I get warnings every 1/2 hour or so that my network is disconnected?

  ade.h 16:58 18 Aug 2006

If you're not using the connection, disable it in Network Connections. Problem solved at source.

  ade.h 15:35 19 Aug 2006

Did that help?

  FelixTCat 17:42 19 Aug 2006

BELSOX,

Go to Network Connections, right-click on the connection icons and click Properties. There re 2 boxes at the bottom of the Properties window - untick the Notify me... box. If you don't need the icon, untick both boxes.

Regards,

Felix

  ade.h 17:49 19 Aug 2006

Although it is supposed to, that will not always remove the icon or balloon tip in some systems. It doesn't for my laptop, for example, so the connection is left disabled.

  BELSOX 19:46 19 Aug 2006

Thanks ADE.H and Felix. I think I'm getting there. I did it once but it wouldn't recognize my AOL so I used ROXIO GO_BACK and did what seemed to be exactly the same and now it appears to work. Thanks for your help.
BELSOX+

  ade.h 20:20 19 Aug 2006

AOL is a special case where the LAC adapter is concerned. I'm not certain exactly why that is so.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)