not enough free memory

  heepster53 14:30 06 Jan 2006
Locked

I have a dell pentium 4 3.0 10024 meg ram 256 meg graphics card and 200 meg hard drive. However when i try to doenload my photos from my digital camera it says "Not enough free memory, close down programs. I have nothing else running. Help!

  keverne 21:30 06 Jan 2006

Try a different way of getting your images out of the camera.
Presuming that you're using the manufacturers software attempting to download over a USB connection (you haven't given us any information regarding what your camera nor software is)use a card reader instead.
Post back here with more details and you will have more chance of getting a result.

  heepster53 09:08 07 Jan 2006

Ok thanks. Yes I am using xp and the camera software (Kodak ) via usb. i have no problems with a much older machine Pentium 166 with 256 meg ram. I Can get the pics off the camera but only by moving from the card instead of copying. this of course wipes my card which i do not really want. Hope this helps. I dont have a card reader.

  gudgulf 10:37 07 Jan 2006

What version of the Kodak software are you using?

If it's an old version it might be unable to cope with 1GB of RAM.......try updating to a later version(I have Easyshare 5.0.3.0 and that is ok with my 2GB RAM).

  wotbus@ 10:54 07 Jan 2006

I am very surprised you are having a problem given the specs of your machine! Try without using either camera or 3rd party software EG: Plug in the camera via the USB - close all resulting windows - go to My Computer and open/explore the drive (camera). Migrate to the images - select all - send to My Documents. (I know this is not the place to store them but this is a test to determine the speed of transfer ;-) If the result is rapid then it has to be a problem with whichever transfer program you are using and/or how you are using it.
PS I have 1.5Gb of memory and Cacheman5.5 still improves on it! click here

  heepster53 20:36 08 Jan 2006

Hmm I have the latest version of the software. I tried doing as watbus suggested and the problem is still there. Really stuck now...

  gudgulf 20:42 08 Jan 2006

Have you tried reinstalling the Kodak software?

  heepster53 20:49 08 Jan 2006

Yes, and this time i only loaded the portion that reads the card , not the whole program . Still no joy. I just cannot understand why a machine of this spec has this problem when my ancient 166 machine doesnt error.

  gudgulf 21:02 08 Jan 2006

How much space is left on the hard drive?

It might also be worth checking what your virtual memory settings are.

  heepster53 07:51 09 Jan 2006

Its only using 18% of the disk space. Please how do i check the virtual memory settings, and what should they be?

  wotbus@ 08:58 09 Jan 2006

Just a thought. If Windows is telling you it's running out of memory, then it is! Therefore what you are doing must be memory intensive. You don't describe the type, quality and quantity of the images you are trying to transfer so your answer may be there. By type I a mean AVI files (movie) or RAW image (what the camera actually sees rather than what the camera decides is a good print) - these are much larger files. By quality I mean the image size in mega pixels and quantity of course needs no explanation. I can highly recommend this forum click here
If you resolve this problem please post the cause as myself and others would like to know. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?