Not downloading, but something is????

  woodchip 19:03 09 Jul 2003
Locked

As any body had any probs lately, with dial-up download icons working when I am not Downloading anything. I have switched modem of on several occasions to stop it as the stop button does not stop it in Free Opera. The only thing I can think of is Add's from Opera changing, or Add's from PCA. I have Free ZoneAlarm and AV.

  woodchip 19:23 09 Jul 2003

up

  Valvegrid 19:27 09 Jul 2003

I don't think it's Opera, because I'm using it and the ZA traffic meter is showing nothing at all until I change pages or I do some other activity. So obviously something else, strange. Have restricted some of the permissions to ask to see what it is?

Paul.

  Valvegrid 19:27 09 Jul 2003

Sorry, ment to say; Have you

  woodchip 19:32 09 Jul 2003

I am on the Free Opera so Add's will change on occasions but it's been this last two day's that I have had to switch modem off. I have set restrictions in Opera as much as I think I can. I thought it could have been the video clip at the log on but it's doing in even after logging in. It?s not doing it all the time but it as been more frequent last couple of days

  Valvegrid 19:35 09 Jul 2003

Sorry, my fault, I didn't explain myself clearly. I meant to say set the permissions in ZA to ask for access to internet and see what's calling for access.

Still doesn't read very good English does it? But I think you'll get the gist.

Paul.

  woodchip 19:41 09 Jul 2003

I have got very little allowed in ZonAlarm, but I have set it to not keep popping up windows alerts. When I switch modem of and then reconnect I do not have the problem for a while

  Valvegrid 19:46 09 Jul 2003

Just a thought, you say the last few days, I wonder if its anything to do with this music and news thing that people have been complaining about. Because neither of us can hear it because we are on Opera, doesn't mean it's not there, it's just being blocked by our browser. Does it happen on other sites?

What do you think? It seems to coincide.

Paul.

  woodchip 19:51 09 Jul 2003

I was thinking on the same lines, that's why I said add's. Pobably in the background, but I don't like to see the icons working when I have pressed stop button

  The Idle one 19:54 09 Jul 2003

I am using bband & also zalarm shows traffic.
I am not getting the music / weather but za shows blocking web bugs & ads. so u could b right

  Valvegrid 19:58 09 Jul 2003

I can understand that! I have noticed when loading this site it tends to run longer than usual, but I'm on broadband, so it's not that significant, if you're on dialup the loading would be more noticeable. I think it's that music thingy, trouble is I've never head it.

Take care, speak to you later.

R

Paul.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?