Not Booting

  howard64 12:55 13 Jun 2011
Locked
Answered

I have an MSI K8N Neo4 mainboard which has worked well for several years. It has now stopped booting but everything appears normal. With the graphics card and memory removed I would have expected to receive a series of beeps but get nothing. Could you suggest a way of getting the board to boot or shall I just dispose of it? assuming either it or the AMD processor have failed.

  Fruit Bat /\0/\ 14:31 13 Jun 2011

Fans running, Leds lit, any signs of life at all?

Tried using another PSU with it?

  howard64 14:46 13 Jun 2011

I have tried a known good psu a different graphics card and used 2, 1 and no sticks of ram. With everything disconnected from the motherboard the fan on the cpu and a small one on the mobo run at normal speed but there are no beeps or any sign that it is alive. With the pc assembled the hard disk light flicks and the light on the dvd drive comes on and goes off. The light on the monitor stays yellow.

  woodchip 17:21 13 Jun 2011

Its no good trying to boot without Ram

  woodchip 17:25 13 Jun 2011
Answer

All PC's check Ram at boot before they do anything else, then do a post beep after checking all 5 volt lines on the hardware. beep will only work if a speaker is connected to the motherboard output

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?