Not able to read USB contents

  mindstream 18:33 02 Jul 2009
Locked

Hi,

I am using a 16GB Z111 usb drive . The drive was working fine until recently i transferred one video onto it and unmounted it. After that when ever i tried to access the USB it would show up as 2231 PRAM USB device and when i try to open it , it keeps asking to insert into the drive

Can someone help me out here . Is the drive damaged? Can I recover the data in there. I saw another post having similar problem but the solution didnt work .

Please Help!!!

  mindstream 18:49 02 Jul 2009

it keeps asking to insert disk into drive as if it were a cd/dvd drive

  rawprawn 19:35 02 Jul 2009

In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let it find and install new hardware.
Your equipment should now be recognised.

  rawprawn 19:36 02 Jul 2009

Above courtesy of fruit bat

  mindstream 06:58 03 Jul 2009

I tried that but it didnt work. any other ideas guys ??
it shows up as 2231 PRAM device on all devices. I tried on 3 Laptops already same result.

  mooly 07:22 03 Jul 2009

If you have tried it on 3 PC's with the same result I think you might have problems.
Will it let you format it (although you would lose all your data) ?

  mindstream 15:52 03 Jul 2009

no it's not letting me format it

  mooly 17:14 03 Jul 2009

If it's not letting you format it and other USB sticks still work OK and normally(I say "still" meaning that this problem device hasn't somehow caused something weird to corrupt the USB ports), then it looks a bit like a "fault" or "issue" with the 16gb drive.

  mindstream 17:24 03 Jul 2009

hmm can it be fixed or is it gone for good ... im guessing the data can be kissed goodbye

  mooly 17:41 03 Jul 2009

I've no idea :) Is there a helpline for the manufacturer. Maybe some 3rd party program can unlock it. Haven't a clue tbh.

  mindstream 18:06 03 Jul 2009

hmm can it be fixed or is it gone for good ... im guessing the data can be kissed goodbye

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?