Norton Systemworks 2003, What's happened?

  pj123 13:53 10 Feb 2005
Locked

The Speed disk part of this Suite used to defrag my 40gb hard disk in about 17 minutes. Just trying it again and it is now only up to 39% and it has taken 50' 23"? At this rate I am looking at about 2 hours.

  livewire 14:15 10 Feb 2005

How long has it been since your last defragmentation?

Perhaps the level of fragmentation is greater this time round or, you have more files on the drive?

  pj123 14:24 10 Feb 2005

I usually run the complete Systemworks about once a month. I normally get (at the end) 97% is not fragmented, recommend full optimisation. Which I do, but today it is taking forever. Still now only up to 56% at 1hour 22minutes. Never used to be like this ever.

  pj123 17:19 14 Feb 2005

Just uninstalled it and on reinstalling I keep getting asked: Please insert the Disc DJS Shared Licensing.

Never seen that before, I've never had another disc only the one that says Norton SystemWorks 2003 Professional Edition.

It worked OK before, why am I now being asked for another disc?

  mattyc_92 17:23 14 Feb 2005

There may of been lots of disk activity e.g. you have installed some software and/or installed some software.... Or you have created a DVD or something like that...

  pj123 17:50 14 Feb 2005

mattyc_92, thanks for your response. I haven't installed or uninstalled anything recently. I have made a complete backup of my C: drive to DVDs but I don't see how that can be causing a problem.

  mattyc_92 17:51 14 Feb 2005

I agree... There shouldn't be any "caching" of the system if the backup was set to another disk media....

  bob's 17:54 14 Feb 2005

I had that problem a few years ago and if you go to the Symantec homepage and do a search for Djs Shared Licencing it will tell you how to cure it.I find you must use the Norton disk to uninstall it because if you use add and remove programs you will have problems

  Father Flap 18:43 14 Feb 2005

When I had a problem Defragging some time back I went into "Safe mode" and it worked without a problem
Father Flap

  pj123 11:29 02 Mar 2005

Followed bob's advice from the Symantec homepage.

All fixed now. Thanks Guys.

ticked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache