Norton slowed my computer!

  Xeephran 09:32 08 Apr 2007

Hi all,

New here, hoping you guys might be able to save my sanity.

My computer is a 2yr old emachines 4250. I have always had Norton Internet Security 2003 installed on it....until last week when I decided to upgrade to NIS 2007. I had to uninstall 2003 first which I did successfully. As soon as 2007 was on my computer the internet became slow and somehow world of warcraft had a corrupted file. After 3 days it was so slow that it was pointless keeping NIS 2007 installed so I uninstalled and put 2003 back on. The problem persisted so I spent around 6 hours on Friday restoring my computer.

Well....the problem has sort of gone...right now the internet is fine. Even running it whilst I play warcraft (relatively heavy use online game) but you can bet your bottom dollar that soon it'll be on a go slow again.

Why is it doing this? Do I have a hardware problem or coincidently has an ISP problem occurred at the same time? I have Blueyonder Broadband Complete from Telewest (Virgin I think now) which should be 4mb connection. Currently my connection status is displaying a speed of 100.0mbps…that sound right?

  VoG II 09:46 08 Apr 2007

Try this test click here

I'm with Blueyonder and things have not slowed down but there can be local effects - check the status page click here

  J B 10:43 08 Apr 2007

Although I do not play games, I found that NIS 2007 doesn't slow my laptop down one bit, in fact it is a little speedier now since I upgraded from NAV 2006. Having said that, I didn't download the add on pack. One thing is that the plishing toolbar makes browsing a little slower but that doesn't bother me. J.B.

  [email protected] 10:55 08 Apr 2007

i have the add on kit and pc is used mainly for gaming, i have found nis'07 to be the least hungry security package i have tried, and i have tried a few.
if you use ie7 make the phishing toolbar the default one as it turns off the microsoft ones which i have found to slow up the loading of pages on the net

  birdface 11:20 08 Apr 2007

Hi ,You probably should have used the Norton Removal tool to delete 2003,Probably best idea is to use it now,Delete 2003 and 2007,Run C Cleaner then reinstall 2007,Probably a conflict between the two norton versions,And if you dont use the removal tool parts of it stay's on your computer.

  birdface 11:21 08 Apr 2007
  Xeephran 15:40 09 Apr 2007

Hi again,

Thanks for the advuice so far, unfortunately I am still experienceing problems.

I called my ISP, Virgin Media and they said that from their end everything appeared to be fine and suggested going onto click here to download a game and note down the rate of transfer.....quite how she expexcted me to do this after only seconds ago telling her that I did not have the internet I am not entirely sure. She also repeatedly insisted I be next to the computer and didn't seem to understand that this what not possible since I have no phone. If nothing else, it provided comical relief from an otherwise frustrating situation.

Anyway, I tried the rate of transfer on one of sites suggested here and it is indeed 4mb which is what I pay for. My computer still says the connection speed is 100.0mbps (I have no idea what this means).

Disabling Norton 2003 does nothing, nor does disabling windows forewall.

However, I am online now only after disabling some of the add ons in the internet properties section of IE. I am hopeful that the problem is solved but my connection is still slower than it used to be.

Just how many of the net add-ons can I disable? At the moment the following add-on status is thus:

AcroIEHlprobj Class - Disabled
CNavExtbho Class - Disabled
java plug-in 1.4.2 - Disabled
java plug-in 1.4.1 - Enabled
Norton antivirus - Disabled - Disabled
Shcokwave Flash Object -Enabled
Sun Java Console - Enabled
Windows Genuine Advantage Validation Tool - Enabled
Windows Messenger - Disabled

The computer is also running a host of Hewlett Packard .exe in the task manager screen. My printer is HP so I guess it comes from that.

  Xeephran 15:42 09 Apr 2007


Java plug-in 1.4.2 is running was running twice, i disabled one.

1.4.1 is not listed but I don't know how to edit my post

  birdface 15:59 09 Apr 2007

Hi, Did you run the Norton Uninstaller,Or did you just remove from Add-remove,you could try running Firefox instead of I/Explorer.See if its any quicker.

  p;3 16:10 09 Apr 2007

I note you say you have disabled the Norton antivirus ? that means you are running with no av protection
also; with all the problems you seem to be having with the norton I had wondered if you were considering removing it altogehter and perhaps having a more user/computer -friendly protection on board?

  Xeephran 16:42 09 Apr 2007

Hi Buteman

I have just ran the removal tool to remove all traces of symantec products. My internet appears normal! :D Although, part of the problem has been that it becomes slow and then totally stops so I guess I'll have to wait and see if it is a lasting solution. If it is I'll kiss you!

Hi p;3,

yes I have considered getting rid of Norton altogether but want to continue to find a solution first. I did consider Panda...any good?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache