Norton Personal Firewall 2003

  Petminder 10:37 14 Feb 2004
Locked

I use Norton personal Firewall and am very pleased with it. The alert tracker is on the side of the screen and notifies me for a few seconds of any attack, and there is an icon in the system tray. Every time I get attacked the system tray icon flashes with a red exclamation mark which I have to manually turn off by right clicking the icon and selecting Clear Security Alert. I am sure there must be a way of turning off this alert without turning off the firewall, as I am going thru a period where I am being attacked many times each hour (I have broadband so am always connected). Any advice would be appreciated
Thanks

  SafeHaven 10:49 14 Feb 2004

Open the Firewall window at the top you see options,Click on Personal fire wall /General, and untick Show tracker alert.

  GANDALF <|:-)> 11:37 14 Feb 2004

These are NOT attacks, they are merely computer handshakes. Turn off all the alerts theya re a waste of space and time. Some very cynical people believe that the writers of certain AV software put them in so that the public think that they are doing a grand job. Bin the alerts. Have a butcher's here for more info................click here


G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires