Norton Internet Security not loading on startup

  tonick 18:50 17 Jun 2007
Locked

Help!
Have tried all sorts to try and deal with this but am running out of ideas!
(am running windows xp on an hp pavilion pc)

Basically, when i turn on my computer Norton Internet Security is not loading.
However, if once everything else is loaded i then restart the computer it will load (but not always. Sometimes i have to restart 3 or 4 times)

(Are there any compatability issues with windows defender?)
Any ideas gratefully received! :o)

  skidzy 19:08 17 Jun 2007

Have you tried dragging Nortons exe file to your startup folder.Also is Norton selected in MSCONFIG ?

There is a chance Norton is conflicting with Defender.

Also check any services relating to Norton are running.
Start/run and type
services.msc
and enter.Now look for Norton services and enable them.

I wouldnt have Norton on any of my systems so my help is limited im afraid.

  tonick 19:24 17 Jun 2007

Everything seems to be enabled and all is fine but this is because i have already restarted the computer today and norton runs fine once there has been a restart.
I'm trying to get it so i don't need to restart but thanks anyway :o)

  birdface 06:13 18 Jun 2007

As far as I know there is a conflict between Norton And Windows Defender,try running Defender without the full time protection,Or can you switch Defender of ,and see if Norton works Ok that way.

  sunny staines 14:10 18 Jun 2007

goto symantec support site and run the fixit tool.

i had similar problem not quiet the same and had to download a newbuild of nis2007. see link to thread.

click here

  tonick 17:37 18 Jun 2007

Thanks for those guys, will give them a try :o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?