Norton Internet Security doing its job too well!!

  kentylad 20:05 30 Apr 2003
Locked

I have NIS Pro 2003 installed, and until just recently, I have noticed that it will not let me open some PDF documents. If I disable it temporarily then the documents hapily open. Should I turn off Privacy Control? AD Blocking is already disabled

Kind regards

Nick

  PSF 20:09 30 Apr 2003

I use NIS 2003 as well and PDF files always open ok, have you updated Acrobat reader to see if that works first.

  kentylad 20:10 30 Apr 2003

No, but I shall try


Nick

  kentylad 20:16 30 Apr 2003

I have all the latest updates for Acrobat Reader

  PSF 20:51 30 Apr 2003

Not too sure then, anyone else??

Bump to the top.

  woodchip 20:58 30 Apr 2003

It depends on how much data you want to protect

  PSF 20:58 30 Apr 2003

A thought,Right click the globe in the system tray, click on NIS > in the firewall section, click on Personal firewall and click configure. In the program control tab check that Acrobat reader has full access or set to automatic.

  kentylad 21:14 30 Apr 2003

I have Acrobat as Automatic

Nick

  Rhuddlan 21:28 30 Apr 2003

Do you have Acrobat reader 5.0, it should work with this version, I think the newest one out is version 5.1, anyway there both available for downloads from acrobat's website. If you right click on the globe in the tray and go to Norton Internet Security and select personal firewall, click configue and enter a password if you have one, then click the tab Program control and click add, then the select a program window will appear, it should open automatically into your primary hard drive, click on the adobe folder and find acrobat reader and press open, then make sure you keep the level for this program set as low and in the drop down menu at the bottom select automatically configure internet access, hopefully then you will be able to open PDF files while NIS is enabled, hope this helps, let me know how you got on, regards, Rhuddlan.

  PSF 21:29 30 Apr 2003

Sorry not sure then, there are a few strange things with NIS. I find it blocks the Windows Media Player opening page for the Video and music links. If I disable NIS and then open WMP and the re-enable NIS it is ok. There is a setting there somewhere but I cannot find it.
As you say NIS is doing it's job too well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?