Norton Internet Security blocking MSN - why?

  Will 09:44 13 Mar 2006
Locked

I came in after my teenager had been on the computer all day and he told me msn isn't connecting. The only way I can get through on msn is to turn off the Norton. When I try to open msn with the Norton enabled it shows boxes constantly in the bottom corner saying "special rules", can any body direct me to where I need to change settings please

  johnnyrocker 09:49 13 Mar 2006

should be a configuration issue if updates have taken place, if xp system restore might be tha answer.


johnny.

  Hertz Van Rentyl 10:04 13 Mar 2006

If you open NIS and go to Personal Firewall\configure\programmes, then search for MSN in the list and change to "permit all".

  Will 12:10 13 Mar 2006

Sorted thank you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?