Norton Internet Security 2005

  IKC 23:09 25 Nov 2004
Locked

I have just upgraded to this package. All has gone fine, but activation has proved impossible - the activation windown just hangs until i kill it with task manager. I am running SP2.
Anyone got any ideas or experienced the same??

Thanks

  gudgulf 00:38 26 Nov 2004

I have just upgraded to the same product (from the 2004 version ) without problem also with SP2 installed.Try visiting the support website or look in the manual for your product for a uk helpline number.

You could also try uninstalling the program and removing all residual Norton/Symantec folders then reinstalling.

  GANDALF <|:-)> 00:47 26 Nov 2004

I have now taken this product off 7 computers. AVG + zone alarm, free and IMHO better.

G

  Danoh 03:31 26 Nov 2004

Running NIS 2005 with XP SP2, no problems at all. Nor with NIS 2003, etc.

  Danoh 03:36 26 Nov 2004

Symantec's site has been slow when I've tried to access over the past few days, even though I'm on broadband access. Are you on dial-up?

N/B There is a hiccup caused by NIS 2005's anti-Spam on Outlook installed for multiple user accounts on XP. It is an annoyance rather than a show stopper, especially as the self-learning anti-Spam works sufficiently well for me to be able to resurrect the use of a dormant email address I've surrendered to the onslaught of SPAM ages ago.

  david.h 16:32 26 Nov 2004

nis2005 upgraded from 2003, got sp2 got no problems. what else have got on the pc.

  IKC 18:54 26 Nov 2004

I've tried the phone support. I was told to delete the symantec folder in the registry and then reinstall the product - it made no difference. Other programs installed - office 2000, coreldraw, microsoft activesync...nothing special. I've tried downloading live update - again, no difference.

Cheers

  Kegger 19:03 26 Nov 2004

I have had a lot of problems with friends PC's and NIS of all flavours, i would also install AVG and Zone alarm instaed and have done so on 50+ PC's with no upset customers / friends

  Danoh 19:53 26 Nov 2004

Have you tried running the automated support assistant from click here ?

Or search the knowledge base click here ?

To look to uninstall and reinstall cleanly, try this selection click here

I have not installed 50+ but have helped <10 others, all also without any problems. Looking to help IKC rather then engage in product knocking, ok guys? :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?