Norton Internet Security 2004 won't install

  Skippy88 18:30 28 Mar 2004

I am trying to install Norton Internet Security 2004. It seemed to install ok and I activated the product online. Then I started to get some "driver initialisation failed" error messages. I uninstalled the program and tried to reinstall following instructions from Symantec website but the reinstall keeps failing. I even tried to give up and reinstall Personal Firewall 2003 but that won;t work either now!! The only files that I can't seem to delete are NOPDB.EXE and SDException.dll and I'm not sure if thats what is causing the problems. (They were part of System Works which is now uninstalled too.)

Any ideas???

  GaT7 18:46 28 Mar 2004

"You are trying to install Norton Internet Security or Norton Personal Firewall 2003/2004 but cannot successfully complete the process."
click here

These may be helpful too to COMPLETELY remove a failed installation - click here= &/or click here=

  GaT7 19:40 28 Mar 2004

Should've mentioned I've had so many problems in the last year installing/uninstalling/reinstalling NIS 2003 (because of reformatting HDD, etc.) I reckon Symantec should give me some award for bothering to stick with them ; )

Anyway, these are the things that worked for me (eventually):

1. Have all OS hotfixes/patches installed correctly BEFORE attempting NIS install (Using Win98se so probably very essential. Used Belarc Advisor to get all hotfixes confirmed).

2. Shutdown all running processes &/or cleanbooted PC before install.

3. Updated NIS just after install. (Symantec claims that updates can sometimes cure certain failed installs.)

4. Removed ALL traces/remnants of the failed install before attempting another install/reinstall (used the rnis & rnav removal utilities found on the Symantec's site even when the system add/remove applet worked).

5. Used GoBack (you can use System Restore or similar, if available) to quickly & effortlessly restore system (minus the Norton remnants) to give the install another go.

  Skippy88 20:16 28 Mar 2004

Thanks for the help. The first link to a clean boot instructions seemed to have done the trick. I had tried all the other routes. Mind you it has taken over four minutes to reboot so I'll have to watch how that goes over the next day or so.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros