Norton firewall

  Jomi 23:04 04 Jul 2003
Locked

Anyone know how to stop the 'Confidential information alert' pop-up box every time I type a word in MSN messenger?

  Simon_P 23:52 04 Jul 2003

This can be disabled or ajusted in your privacy/confidential information settings.

Open Norton and go to your privacy settings.

  Jomi 14:44 05 Jul 2003

Thanks, that did the trick

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires