Norton & application errors

  Zoggle 03:35 03 Jun 2007
Locked

I have several accounts on my PC, one is administrator and the others are limited accounts for family and when I surf the web.
When I booted up the other day everything seemed fine on the admin account but when I looged onto my limited account 3 application error messages popped up saying OsCheck.exe, ccApp.exe and PIFSvc.exe were unable to start and had to termianate.
I then noticed that the Norton symbol was missing from the taskbar so I tried to run Norton and recieved another error message saying uiStub.exe was also unable to start.
I quit out and returned to the admin account and that one was fine Norton was working OK. It seems to be running fine on the admin account but not any of the limited accounts.
Any ideas would be gratefully recieved.

  birdface 08:27 03 Jun 2007

Not a great help,But they all seem to Norton related problems,Have you tried up-dating Norton and maybe running it on your administration account, Normally I would tell you to delete Norton,Run Norton removal tool, click here and then reinstall Norton but having so many accounts I dont know if its the right advice,I would wait till someone with better knowledge of Norton comes on to give you proper support that you need.

  Zoggle 12:51 04 Jun 2007

I ran the Norton removal tool and reinstalled but I still get the same error messages on the limited account. I can run and scan with Norton OK on the admin account but I'm just not sure that the limited accounts are getting protected when their being used.

  birdface 15:50 04 Jun 2007

I dont realy have a clue with this one,I meant to tell you to run C Cleaner after you ran the removal tool,I think we need Jimmy 14 to jump in here,He knows more about how Norton works,I take it you have Norton Firewall as well.

  sunny staines 17:38 04 Jun 2007

goto norton web site and run the norton fixit tool, then follow the advice at the end of the scan. if that option fails goto the live [free] online chat with support to discuss the problem.

  StevieBlue 15:51 11 Oct 2007

Hi, there!

Well, since the introduction of IR35, IT professionals like me have not done much in the way of work in the UK – so I guess there is time to look at this one for you. How are you all suffering under this ‘New Labour’ Government? Same old stuff - had enough yet?

Anyhow, fairly routine problem - you have two important file permissions which have been corrupted and will need to be reset.

Logon to your PC with Administrator Rights, then:

1. Click START
2. RUN
3. Type
CMD
4. Type cd\windows\system32
5. Type:

cacls msvcp71.dll /e /g builtin\users:r

NOTE: You receive a reply:- "File processed c:\windows\system32\msvcp71.dll"

6. Type
cacls msvcr71.dll /e /g builtin\users:r

NOTE: You receive a reply:- "File processed c:\windows\system32\msvcp71.dll"

That should be it.

Cheers!

Stevie

  seeky 21:05 03 Nov 2007

Hey there,

so did Stevie's solution do the trick for you?

Seems like it's the right route to go as it has helped others with the same issue before:

click here

On the Symantec site in the support section probs with uistub.exe are only mentioned in relation to the installation process and that doesn't seem to fit into your problem describtion.

click here

  BurningWheel 13:46 30 Nov 2007

Are you running Vista?
Looks like you do and you can't run norton-software in vista with limited user accounts.

The limited user accounts are so limited;) that they won't allow norton to start all the needed services. Not a bug, but a "feature" provided be microsoft:-P.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

There’s more to Finnish artist Tove Jansson than creating the Moomins

iPhone X news: Release date, price, new features & specs

Comment regarder la Coupe du monde de rugby à XIII en direct ?