Norman Virus Control ???

  woofwoofbark 04:36 30 Mar 2005

Hi , I was speaking to a friend who has Panda Titanium 2005 Antivirus/Firewall and he recommended it too me , just to try it for a month ... well I thought why not , his machine is superfast and is going great .. so i downloaded the trial version from click here but when I tried to run the program it wouldnt load because it found something called 'Norman Virus Control' ???? I have never heard of it never mind used or downloaded whatever it is , Panda install shield says too go to add/remove on control panel and uninstal it , but its not there and I have ran search and it doesnt find anything ... I cant try the trial version of panda because of the norman virus control , how can I dlete something I havnt installed or downloaded ?

hope someone can help because if I was to buy the Panda Titanium would the Norman thingy stop it from loading aswell ???



  AndySD 04:43 30 Mar 2005

click here Norman Virus Control

  AndySD 04:50 30 Mar 2005

click here to uninstall

  woofwoofbark 04:51 30 Mar 2005

the link you gave me shows what the Norman Virus Control is , I have never heard of it till I tried to load Panda , Panda install shield says its on my system but I cant find it anywhere ... I never let any dodgy programs onto my system , so where/how could the Norman come from ?


  AndySD 04:55 30 Mar 2005

Do you have any other antivirus programs on your pc?

  woofwoofbark 04:56 30 Mar 2005

avast free edition

  AndySD 04:59 30 Mar 2005

Try downloading and running

Delnvc5 for NVC/NIC from version 5.0 up to and including version 5.7 from click here

You may need to uninstall AVG befor installing Panda.

  AndySD 05:00 30 Mar 2005

Read AVAST for AVG

  woofwoofbark 05:16 30 Mar 2005

Delnvc5 for NVC/NIC from version 5.0 up to and including version 5.7 it didnt detect NVC there was another link for a 5.8 (i think it was 5.8) I downloaded/ran it , a sjield said it was removing it from my machine ... tried to instal Panda but cant , still says NVC is on my computer , have since restarted but still the same , Panda cant load yet again .... grr this is so frustrating , I have never used or tried any 'norman' program


  AndySD 05:32 30 Mar 2005

It may be mistaking Avast for Norman.

Try a registry cleaner like click here and see if it finds any entries for Norman...then remove them.

  woofwoofbark 05:38 30 Mar 2005

im running a scan now , if its clean do you think its advisable to uninstall avast then try to instal panda ?


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?