Non Stop Beeping

  ethab 19:17 20 Aug 2004
Locked

Hi

I've just built a system around a P4 3.2 cpu and GA-81848P(-G) mobo (Phoenix Bios). All was going well, formatted drive started installing XP and it froze with about 7 minutes to go. I was had to reset and on resetting there is now a non stopping rapid beep with the power light flashing rapidly. I've taken everything off the board apart from CPU/Fan and still same. I've tried a different power supply and still same. Cleared CMOS no luck I've never come across this before, has anyone got any ideas...?

Thanks in advance for any help.

  Fruit Bat /\0/\ 19:35 20 Aug 2004

Beep Codes click here

  Graham ® 19:43 20 Aug 2004

Phoenix beep codes click here

  ethab 19:48 20 Aug 2004

Cheers for those pages but no answers there.

The beeping is almost the same as when you have a key trapped on your keyboard. I've removed the keyboard and mouse to see if that may be the trouble but still no joy.

Trouble is I haven't got a spare intel chip or compatible board to swap out. If it was AMD then I've got spare to test. Sods law...:(

  Gongoozler 19:52 20 Aug 2004

The only time I had beeping like this, the processor heatsink wasn't properly seated, and the processor was overheating. I hope that isn't the problem in your case, but at least Intel processors are better at looking after themselves than AMD.

  ethab 20:08 20 Aug 2004

Just gone and check the heat sink and all looked well but I redid it anyway and same thing...

  woodchip 20:14 20 Aug 2004

Graphics Card, or Memory problem

  ethab 21:20 20 Aug 2004

looks like I'll have to send both mobo and chip back as I'm not sure which one is the problem...:(

Thanks for ya help in any case..:)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?