A non starting PC

  MIKE. 09:41 23 Aug 2006
Locked

A friend of mine has a four year old Pc which was built for him by a shop.It is running XP home with a Gigabyte GA 81845GV MOBO what type of CPU that was supplied he does not know (I am unable to accertain). A problem started about six weeks ago where the PC kept switching off. He returned it to the supplier who cleand out the vents and reseated the CPU with the heatsink plus new compound. The problem still exists except it is now worse the PC will not always power up and if it does it gets past post starts to load windows and then crashes,most other occasions it will not even boot. When you press the start switch the CPU fan starts the PSU fan kicks in but the machine will not boot the CPU fan and the PSU stop after a few seconds. I have tried a new power supply and it is still the same. I was thinking could it be the CPU is faulty or maybe the MOBO if so is there a cheap way to test. HELP PLEASE!!!!

  djbenny 10:03 23 Aug 2006

does the computer make any sounds at all? like beeps?

  MIKE. 12:26 23 Aug 2006

Hi djbenny yes when it starts for more than about 2 mins I get the usual post beeps when it fails completly no beeps at all.

  vinnyT 14:29 23 Aug 2006

Poss the psu, also worth reseating everything, the ram chips, the graphics card (if any) any pci cards, the ide cables at the back of the hard drives, etc. Sometimes over a long period (computer speak 4yrs = equals a long time) with expansion/creep the bits can become dis-lodged.

  woodchip 14:31 23 Aug 2006

It needs a new PSU

  MIKE. 14:31 23 Aug 2006

Thanks vinnyT I changed the PSU out of my machine which I know is a good one still the same problem mike

  woodchip 14:38 23 Aug 2006

Will it go into Safe Mode keep pressing F5 as computer starts

  MIKE. 14:40 23 Aug 2006

no chance it will not boot only on the odd occasion then for only about 2/3 mins then just powers down.

  woodchip 14:45 23 Aug 2006

Is the CPU fan working

  MIKE. 14:49 23 Aug 2006

yes all the fans seem to be functioning. when you press the on switch the psu/cpu all spin when you let go they all stop. When as I said it sometimes runs for about 2/3 mins all fans are working then it just powers down.

  woodchip 14:55 23 Aug 2006

The MOBO looks like it's shot. What about this Upgrade. Motherboard CPU and Fan plus 256Mb memory
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?