non booting win 98

  aerialman 13:07 04 Oct 2006
Locked

I ran SFC to check for lost/corrupted files on my win 98 computer and there seemed to be nothing to report though I had lost a file which did not seem to do anything except bring up boxes during bootup saying it was looking for the file. However, if I rejected the offered nearest file found, everything continued as normal.

Now, after running SFC the system starts booting, gets so far and then says that since windows didn't shut down, safe mode should be selected. This will then time out to safe mode anyway.

Bootup seems to progress through memory check and a lot of the usual messages but then the screen blanks for maybe 30 seconds and the whole process starts again.

I guess a file has somehow gone missing which is necessary for booting windows.

Has anyone got any idea how to resolve this or is a restoration of the system using original manufacturers disks (with consequent loss of data) the only course open to fix the problem.

  VoG II 13:11 04 Oct 2006

Try this click here

  aerialman 10:21 05 Oct 2006

Thanks VoG for the info.

No problem with reinstalling any previous registry but the problem was still not resolved.

Any other suggestions from anyone will be most welcome.

  MichelleC 12:04 05 Oct 2006

Another thing to try:

Go to Start > Shutdown, and choose 'Restart the computer in MS-DOS'

At the blinking cursor, type the following commands successively, hitting 'enter' after EACH line:

cd\
cd windows\command
scanreg /fix

The Scanreg tool will now proceed to rebuild your registry, which can take some time.

When it finished, type exit or win, followed by hitting 'enter' to return to Windows.
Ctrl-alt-delete will work as well.

You will have refreshed, compacted and repaired your Registry, and this sometimes fixes this type of registry error.

  Wak 12:25 05 Oct 2006

Hi, It sounds as if one of the System files that Windows needs to boot has become corrupt - effectively making your hard drive un-bootable.
If you are running Windows 95 or 98 then you should place your Windows Start-up disk in the floppy disk drive and restart your PC. Select the option that doesn't give you CD-ROM support when prompted, then wait for the A:> prompt to appear. When it does, type in C:> and press [Return] just to make sure that the C:> prompt appears. Now type in A:> and press [Return] again. When the A:> prompt appears, type in sys a: c: and press [Return]. Windows will respond with the following message: "System transferred". (See Below). finally, press Crtl + Alt + Del to restart your system.

A:\>sys a: c:
System transfered
A:\>

See how you go.
Hope this helps,
Wak.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?