no wifi even with new card - hardware problem?

  mco 17:47 23 Jun 2005
Locked

Not looking for solutions (though would be welcome!) but have spent days and days on this problem: Wifi on laptop stopped working all of a sudden - redid all settings, tried a different card , ipconfig and netsh int ip whatsit didn't work (yes I entered them correctly) ....could it be something inside the laptop that's 'gone' and is preventing it connecting to the internet? The wireless card is shining green and saying connected, but it's not 'enabled' and nothing I can do will enable it. If you all think it could be something physical in laptop, I'll take it away to a shop. Thanks for second opinion.

  woodchip 17:52 23 Jun 2005

This is what you have to do for it to work with the new card. Go into Device Manager There you will see more than one Ethernet connection when you expand it, Disable any old Ethernet's that you see then reboot

  mco 18:41 23 Jun 2005

finally found the solution - now just have to fix it! Turns out it's tcp/ip and I need the windows cd . Thanks anyways

  mco 21:38 25 Jun 2005

just in case anyone else does a search with a similar problem: I had a file called tcpip.sys inexplicably missing from drivers file in system 32 - found it elsewhere on laptop, copied it in and voila! back on line

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?