No volume on TV when using HDMI lead to laptop

  ponytail 21:37 07 Jan 2014
Locked

Since having netflix I have been watching it on my TV by connecting the laptop to the TV using a HDMI lead but now there's no volume on the TV.I turn the volume right up using the remote but all I can hear is the sound from the laptop.I had this problem when I first got netflix and found the laptop had to be turned off before connecting to TV which I have done since and it even worked last night but just tried to watch something but no sound only from the laptop but that is not loud enough any ideas out there

  lotvic 23:21 07 Jan 2014

Try:

  1. Go to control Panel
  2. Hardware and Sounds
  3. Sounds
  4. Select HDMI, Right Click.
  5. Set As Default
  johnincrete 04:41 08 Jan 2014

I had exactly the same problem. The advice given to me was to right-click on the sound icon at the bottome right corner of the screen. Select the output devices. I suspect this is a shortcut to what Lotvic suggests.

  ponytail 13:22 08 Jan 2014

When I right click on the sound icon near the clock I do not get devices all I get is Open volume maker,playback devices,recording devices and sounds also volume control options. As for lotvics suggestions just going to try them Go to control Panel Hardware and Sounds Sounds Select HDMI, Right Click. Set As Default

Read more: click here

  ponytail 13:46 08 Jan 2014

Have just been onto LG who manfactured my TV and they the likely problen is the laptop needs to be set to HDMI with something called revolutions I think set to 1366.Does anyone know what that means

  northumbria61 14:30 08 Jan 2014

It appears they are suggesting that you lower the display resolutions on your laptop. In Windows 7 go to Control Panel - Display - Change Display Settings - Click Resolutions and using the slide bar lower your settings.

  northumbria61 14:33 08 Jan 2014

I do not get devices all I get is Open volume maker,playback devices,recording devices and sounds also volume control options

As lotvic was suggesting - click on sounds from that drop down list and follow the advice

  northumbria61 14:36 08 Jan 2014

Correction - from right click on the sound icon near the clock select sounds from the drop down list.

  ponytail 10:09 10 Jan 2014

Looks like the problem is solved what I did was pop into my local PC shop and asked them for their advise and they said right click on the volume icon then click on playback devises and then right click on HDMI icon and set as default which worked looking back this is probably the same advise I was given on here so thanks anyway for all the help.

  lotvic 17:53 10 Jan 2014

Glad it's sorted click here

  ponytail 20:34 10 Mar 2014

This problem has re-occurred maybe because I have changed my television set.Have tried what I did before which was right click the sound icon then click on playback devices then there is only a icon for Sony TV and if I right click that the set as default device is not highlighted.The TV is a Sony KDL-W42653A any help appreciated

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?