No video, tried advice found

  budgenj 10:30 04 Jan 2012

So, I have a pc, which isn't sending any video output via graphics card or onboard graphics. I've put the card into a different pc, works fine, i've used different monitors which work with other pcs so they're fine. I've only bought my motherboard today so that should be fine. I bought my cpu the other day so that also should be fine, although it was a second hand purchase. The only things that were not new when I got the pc, was the case, power supply, ram and hdd. Although, the pc had non related problems before and the power supply is essentially unused.

I've tried reseating the ram and graphics card, I've been touching grounded metal objects to reduce the risk of esd. I am absolutely confused as to why it is not working; I've taken the ram and hdd out to see if it was that, but still no luck. Does anyone have any suggestions as to what the problem is? I'd really appreciate help and I'm getting pretty desperate here, I can't really afford to sink any more money into this after the cpu and mobo.

Initially I thought the problem was the motherboard as the old one had bent pins, but the new one is in perfect condition and I still have the same problem.

I'd like to point out that I don't hear any beeps indicating any post test, so either it does not go into post or the on board speaker isn't working.

To help, some of my specs are as follows:

cpu: intel core 2 quad q8200 (cooled by an arctic cooler 7 pro with arctic silver thermal paste) mobo: asrock 31m-gs r2.0 graphics: nvidia 9600gt (bfg's oc version) ram: 4gb ddr2 corsair xms2 (2x2gb) powersupply: ocz 600 watt

I really appreciate any help offered, so thanks for your time in advance.

  budgenj 12:45 04 Jan 2012

update: I swapped a hdd from another pc into this one and it worked, suggesting a hdd problem. However, upon putting other components back into the pc (graphics card and the other ram stick), it stopped working, and even though I've removed them it has returned to giving no video output. Back to square one. I can probably rule out a broken cpu or mobo as it managed to boot successfully a couple times. Any thoughts?

  chub_tor 16:03 04 Jan 2012

Have you checked the BIOS version? The CPU you have needs at least version 1.6 according to the spec sheet.

When you did the tests for your second post (update) when it worked for a while with a different hard drive, did you use the on board graphics and just one stick of RAM?

Was the replacement hard drive the same as the original? ie both SATA or both IDE.

Finally have you tried re-setting the BIOS to default using the Clear CMOS jumper on the board?

  budgenj 17:40 04 Jan 2012

Thanks for your reply, but I managed to sort it. I appreciate your help anyway :)

To any one who might have a similar problem (thank god it wasn't my mobo or cpu): My motherboard didn't have a speaker so I didn't know if it was going through the post test or not, so I got that off my brothers computer, I advise you find a speaker if you don't have one. I took the motherboard out of the case, only installed the cpu and heatsink/fan and powered them. Then installed a ram chip after the speaker beeped to indicate there was no ram, then added the hdd. After managing to get into the hdd the files were all corrupt so I made a clean install of windows. After this I was successfully able to boot into windows. Then added my graphics card, I'll add the extra ram stick later when I get a 64-bit system.

I did that and it worked. Hope it helps for anyone with a similar problem in the future.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires