No VGA Signal

  pj1664 16:58 26 Mar 2008
Locked

I changed my MOBO and was hopeing to reinstall windows with new drivers but I seems to be getting the above msg I cant even access BIOS, why is this and How can I access BIOS to chang boot sequence so that I can load windows. I am trying to load win 98se.

  skidzy 16:59 26 Mar 2008

Is your ram compatible with the new mobo ?

  skidzy 17:02 26 Mar 2008

Any post beeps ?

  Fruit Bat /\0/\ 17:15 26 Mar 2008

No feed from graphics card to monitor

1. check graphics card fully inserted in motherboard
and power plug fitted if required.

2. check monitor cable correctly fitted and no pins missing / bent.

  harps1h 17:17 26 Mar 2008

this indicates the signal from your graphics card is not reaching the monitor. this could be down to several reason. the most common:

1/ the card is not seated correctly in the motherboard

2 the cable from the computer is not connected tightly or it maybe connected to the wrong connector.

the latter is dependant upon whether you have placed the cable plug into the onboard graphics or into the proper card socket. it's not the first time i have done it

  DieSse 18:38 26 Mar 2008

You can get this signal for two main reasons

There is no signal from graphics card to monitor (as above)

or

More likely with a new motherboard - the system is not powering up at all. This can be due to a myriad of issues

Faulty motherboard

PSU not connected correctly, or insufficient capacity, or faulty

Processor not seated properly in socket

Processor fan failure - or fan not connected correctly.

Badly seated or faulty RAM

etc, etc.

If the monitor will not display anything, you'll never be able to proceed, see the BIOS, or anything else at all.

  Fruit Bat /\0/\ 19:00 26 Mar 2008

Check the 4 pin plug next to the CPU is in if Intel chip.

  pj1664 20:54 26 Mar 2008

Wow didnt realise so much could be wrong, the ram is a correct version for the MOBO, didnt recall any beeps. I have tried connecting on both, on board and agp graphic card, the both dont show any connection on the screen. The cable is good becase it was fuctioning yesterday its only since I chg the MOBO.
I forgot to mention that I actually replaced my new board for my old board simply because the new board was not compatable with win 98se.
I will check if the cpu is seating firmly on the MOBO. I dont think the board has a 4 pin connection but I will double check. Thanks guys for all your input.

  woodchip 21:06 26 Mar 2008

Check the Motherboard Jumper that clears CMOS is set to run position

  woodchip 21:09 26 Mar 2008

Have you connected the start swith to the correct header power ins bottom right of motherboard?

If you have try removing all Drive Cables then see if you can get BIOS

  pj1664 18:01 27 Mar 2008

Hi woodchip I have tried conneting with the MOBO out of the tower and still no display, all I had connected was the power switch and the 20 pin PSU, the processor fan works works so I assume the board is not short circuit. I have never had to chg the jumpers before as I have used the MOBO before so really changing jumpers i think wont chg the situation. There must be more to it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires