No toolbar

  User-394903 11:23 15 Oct 2008

Morning all,
Running HP Pavilion WinXP SP3. Since installing SP3, which was somewhere towards the back end of Sep, I have had nothing but trouble. In IE I have no toolbar which housed (that I can remember) popup blocker, phishing filter, manage add-ons, windows update, toolbars and internet options. In the absence of the toolbar none of these are now accessible. I try to access internet options from the control panel, but no joy.

Another area that is affected is Outlook Express.For example, I received an email this morning relating to an update of PDF reader. When the link is clicked, nothing. So I googled pdf reader and clicked the download button. Again nothing.

I have done some in-depth searching in an effort to correct the problem, sadly without success. I am not very techie when it come to pc problems, but can follow detailed instructions as I found in Microsoft KB555130. This was printed and applied. This resulted in not the slightest difference to the problem of not having a toolbar in IE7.

System Information shows SP3. There are no High Priority updates to be had, yet when Update History is viewed Windows Service Pack3 status is greyed out as being cancelled. What's going on!

I installed SP3 via the yellow shield with an exclamation mark on it (There's one there now, but I'm not sure if I should install the updates having regard for what's already happened.)

I have to go out now, but will be back about 2 this afternoon.

Thank you for all help.

  birdface 13:23 15 Oct 2008

if a blank toolbar right click it and tick menu.

  birdface 14:08 15 Oct 2008

How do you manage to Google if Toolbar is not there.Check add remove for SP3 it should be down near the bottom.This from another thread.
Posts 1 Answer Re: cannot open internet options
Was this post helpful ?


I have exactly the same problem and the way that I have solved it is this:

Firstly open My Computer, select Tools and then Folder Options, click the view tab and then select show hidden files and folders

(remember to go and change it back again afterwards)

The file you are looking for is: inetcpl.cpl

this is located: C:\Windows\ie7

the size and date of this file is: 350kb - 03 August 2004

you need to single click on this file and go to Edit and Copy

then go to this location: C:\Windows\System32 go to Edit and Paste you will get asked whether you want to replace the file, as

long as the file that you are replacing is larger in size then that is fine, you should then be ok in opening your internet options.

I think this is stemming from a Windows update as it seems to be happening to me daily at the moment, I think Microsoft must be

sending us Vista stuff instead of XP or something. I do know it is not a virus or spyware as I run Panda and my system is totally

clear of any virus, spyware or adware.

I really hope this helps anyway.

  User-394903 15:00 15 Oct 2008

buteman. Thank you for your response. The initial problem has been corrected through installing the MS updates (7) referred to in my post. They are 956803, 956391, 957095, 956390, 954211, 956841 and 890830.

There is abnormal behaviour right now, so I am going to do a complete scan in safe mode. Will get back to you. There are some things I think I need to explain.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017