No thread appears in Webdesign forum

  cowgirl66 13:24 17 Jul 2006
Locked

I have a topic in the Webdesign Forum, it's been going on now for at least 3 days and I have tried twice just now to send a thread but it does't appear; I get sent to the Site map of PCAdvisor. No thread is added to the topic; no email is sent to tell me there is a new thread (mine).

The first thread was long, I was so annoyed when I had to re-write it. Imagine how I felt when that disappeared too!

What's going on?

Regards cowgirl66

  VoG II 13:34 17 Jul 2006

I've just posted to it.

You don't get e-mails when you post to your own thread - you're supposed to know that you've posted ;o)

  GroupFC 13:35 17 Jul 2006

"What's going on?"

No idea - I have just managed to post to your thread. You were logged on when you tried to post?

If I am doing a long post - I usually do it in a WP application, just for such an eventuality!

  cowgirl66 13:38 17 Jul 2006

I think I know why, now, you're only allowed to use a certain number of characters; I'd typed too much!. That's me, talk talk talk.

  cowgirl66 13:39 17 Jul 2006

(I've minimised my message now so ade.h, when he reads it hopefully, won't be cross-eyed by the end of it)

  spuds 13:46 17 Jul 2006

Did you click the "Clear" button by mistake, instead of the "Post Response" button (easily done). This mistake may direct your intentions to the Site Map.

Try it and see ;o)

  ade.h 13:59 17 Jul 2006

If you get that again, just press Back on your mouse or browser. Your message as typed will be available to post again. Works with Firefox/Opera; can't comment on IE or others.

  spuds 14:17 17 Jul 2006

Should work on IE, or at least it doe's with me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?