cmrcdrew 21:36 15 Mar 2015

Currently at my wits end.

I have windows vista 32-bit. It was preinstalled when I bought this computer years back, and i've had it reinstalled professionally twice. Recently I reinstalled it myself using a genuine vista disc from ebay, just to start fresh, and it works fine - minus one issue. No stereo mix! I need stereomix to work with hypercam when I make tutorials for my youtube etc to pick up system sounds which I could previously do on Vista. So I thought ok, and reinstalled the realtek drivers online for vista. Stereo mix still never appeared. I tried other drivers people suggested and looked at other people having the same issues. I seem to be the only one it won't install properly for. Currently my only recording devices are listed as Microphone 2- high definition audio device Not plugged in Microphone 2- high definition audio device Not plugged in Disabled devices are all showing. I have one professional usb mic which isn't plugged in, and nothing else. But both are named the same and greyed out. I've tried enabling them, but no stereo mix appears and they don't show up as recording options in Hypercam so they are essentially useless. As for playback sounds, It shows

Speakers (default sound device) 2-High definition audio device Working

Digital output device (SPDIF) 2-High definition audio device Working

Default output device (HDMI) High definition audio device Working

That's all that comes up, again with hidden devices shown. I had Line in and stereo mix before I reinstalled windows vista, but neither of these are here this time around.

I'm honestly losing all hope at the moment, the realtek doesn't seem to have installed at all. Where do I go from here? Has the reinstall lost my chances of getting stereo mix back on vista??

  BRYNIT 22:44 15 Mar 2015

This may help CLICK HERE

  rdave13 15:23 16 Mar 2015

It looks like a driver problem. To find the drivers you have installed open device manager. Expand 'sound, video and game controllers'. Right click the High Definition Audio codec and select Update Driver Software'. Select 'browse my computer for driver software'. Select 'Let me pick from a list of device drivers on my computer. The working driver's icon is coloured blue usually. Make a note of the list. Select another from the list by a single left click and select next. See if one of the other drivers work. You should reboot.

If none do, then this old driver will work if you're sure it's Realtek.

Click here. You might have to enable it via device manager as above.

  rdave13 18:06 18 Mar 2015

cmrcdrew , is it sorted yet? Would be nice to have some sort of a feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017