No sound with win98 upgraded to XP

  Ikelos 08:48 10 Jul 2006
Locked

hi,made my grandkids PC into XP, but there is no sound, if i go into control panel and into audio, legacy audio drivers,properties,general, it says, working porperly...then if i click the next tab, properties, that bit is empty..

any one help?

thanks

  strech 09:22 10 Jul 2006

you need to put your sound card driver in

  Ikelos 09:46 10 Jul 2006

hi, just put the sound blaster live, disk in and loaded the software, still no sound, clicked on settings and it says..no sound cards are compatible.....

  Ikelos 09:48 10 Jul 2006

would he be the fact that the disk is for win98 and not XP............thanks

  Smiler 10:07 10 Jul 2006

Does this help

click here

  Ikelos 10:26 10 Jul 2006

nice one, thanks. going to try it now..

  Stuartli 10:30 10 Jul 2006

Windows XP should run your SoundBlaster Live! in basic form with its own supplied drivers.

It's all I need to use for my SoundBlaster Live!

Have you checked the Volume Control Panel as you may have inadvertently Muted one or more of the input/output features or not Enabled them from Options>Properties (Play and/or Recording)?

  Ikelos 10:54 10 Jul 2006

thank you all for the help, uninstalled the software and then reinstalled it, still the same, now i am really clutching straws, anyway, took the card out of the PC, and put it in another slot, restarted and there was sound, now just downloading ver 10 of media player, think there might be a fault with my ver9.

thanks again

  Stuartli 12:07 10 Jul 2006

It would appear that Windows has installed the 5.0.0.2001 drivers (MS Version 5.1.2535.0 dated from July 1, 2001) provided by Creative when you reinstalled the sound card.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?