No sound when using BBC or ITV iplayer

  Ray5776 17:34 15 Apr 2010
Locked

Hi everyone,
I can play CD`s DVD`s audio or video with no problems. Have a TV card and can watch TV with no
problems but when I try to use one of the BBC or ITV iplayers I get the video OK but no sound. I have checked all the obvious things to check volumes etc or if mute is on.
Just can,t get any sound, tried this on 2 different PC`s.
Probably some thing simple if anyone can help please.

Ray

  howard64 17:44 15 Apr 2010

normally for the bbc iplayer they used to need real player installed.

  rdave13 18:03 15 Apr 2010

Tools, internet options, advanced tab, scroll down to multimedia and check the box is ticked for 'play sounds in web pages'.

  Ray5776 18:53 15 Apr 2010

play sounds is enabled

  Ray5776 19:30 15 Apr 2010

I have real player but still no sound.

  northumbria61 21:19 15 Apr 2010

See here - click here

  Ray5776 22:46 15 Apr 2010

thanks for your replies, i have re-installed realplayer but still no sound. i know the card is working as i can play other things. puzzled here.

ray

  howard64 14:50 16 Apr 2010

try reinstalling your sound card driver Could your system have selected the wrong sound card driver for playback?

  Sea Urchin 16:22 16 Apr 2010

Worth looking at Control Panel - Sounds and Audio Devices - Audio tab, and make sure that the Sound Playback Default Device is set to your soundcard and not Modem #1 Line Playback. Even if it is reset it, and click Apply and OK.

  Ray5776 21:15 16 Apr 2010

Thanks to all, tried all your links, it seems that realplayer is not installed corectly as it does not show in add ons in tools.
Tried to download it via BBC link but it stops at 86% and thats it.

Hopeless to do the simplest thing.

Ray

  keverne 21:34 16 Apr 2010

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?