No sound when transferring VHS

  pienter 11:41 19 Nov 2009
Locked

I am trying to digitalise some VHS tapes and although the picture transfers well, there is no sound. The problem is not in the VCR as this works perfectly when connected to a TV set. I feed the signal from the VCR to the PC using a Scart to 3x RCA cable at the VCR end and a purple breakout cable, supplied with an ATI All-in-Wonder Radeon 9200 , connected to the graphics card VidIn socket. The VidOut socket of this card is linked to a Creative SB Audigy card LineIn socket using another supplied ATI cable. The output is viewed onscreen using Ulead VideoStudio v.11. The pictures appear perfectly and can be recorded for further editing but there is no accompanying sound despite the fact that the Ulead thumbnail in the edit line shows a small white loudspeaker, If the audio is split out, the line is smooth without oscillations. I have tried a direct connection between the audio out sockets of the VCR and the breakout cable in case there was a fault in the Scart cable but without success. The PC sound system works satisfactorily in all other respects. Am I missing something somewhere?

  eedcam 12:52 19 Nov 2009

Much easier to used a dvd recorder if you have one then use that to get the files on the pc

  pienter 14:32 19 Nov 2009

The suggestion to use something else is all very well, but my DVD recorder incorporates the Freeview unit and is connected to the TV. So using it for VHS transfer would block the TV and create domestic problems. I'd rather get the PC combination to work if at all possibel.

  Terry Brown 15:41 19 Nov 2009

Check the settings on the COmputer recording Hardware, There are 2 sound inputs (Line in and Microphone).
Check that it is set to the correct input.
Terry

  pienter 16:22 19 Nov 2009

I had checked and rechecked the sound input socket so that is not the problem. Am I correct in thinking that the audio enters the graphics card via the breakout cable but still has to be fed to the sound card via the VidOut and LineIn cable? I have also tried taking a line direct from the VCR audio output to the sound card LineIn socket and still didn't get any sound from my speakers or see any audio via Ulead.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?