No Sound When Playing a DVD

  AlanHo 00:06 14 Aug 2006
Locked

I have just noticed that when I try to play a DVD in both my DVD RAM and DVD ROM drives using Windows Media Player or Real Player - the video is fine but I get no sound. I can play music CD's using both drives and both players without problems. I can also play video with its audio from files stored on my hard disc with both players.

The loss of sound is confined to playing a DVD in the disc drives.

However - I can play a DVD complete with sound using PowerDVD and Nero Showtime sofware.

I have no idea when the problem started because I have not tried to play a DVD on the computer for a few months - the last time I played one I had no problems. I vaguely recall having the same problem about two years ago on my previous computer - which I fixed from advice given by an "expert" - but cannot remember how.

I can see no problems in device manager - and have checked the Windows volume control to ensure nothing is muted.

Advice appreciated. This time I will make a proper record of the cure in case it happens again.

  sean-278262 00:08 14 Aug 2006

Have you inadvertantly muted the audio in WMP and RP settings?

  AlanHo 08:29 14 Aug 2006

No - I have carefully checked all the obvious settings in Windows, WMP and RP to ensure that the volume sliders are set to full volume and none of them are muted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?