No sound with Vitsa

  s99Raj 10:39 01 May 2008
Locked

I have a W40 Amilo Pro V2045 laptop made by Fujitsu Siemens on which was XP Prof. The sound worked fine on it.

Now I've upgraded to Vista Ultimate; everything works except there's no sound.

The Device Manager tells me there's a "High Definition Audio Device" installed and that everything's working fine. I've uninstalled the drivers from there and performed a "Scan for hardware changes" and it goes online to try and search for drivers. It does so but I still get no sound. The volume is turned right up.

I tried putting XP back on, and the sound worked fine. I went back to Vista, and there's no sound.

There are no yellow question marks or exclamation marks in the Device Manager.

Any ideas, please, as to how I can get the sound to work under Vista?

  s99Raj 10:50 01 May 2008

It's using the "Speakers".

In grey it says "High Definition Audio Device, Working".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?