no sound & usb ports not working after install

  dieselnc 12:49 29 Mar 2010
Locked

please help after formatting & installing windows xp proff. I no longer have any sound,and my usb ports are not working! when i go to device manager-other devices there are yellow exclamations beside multimedia audio controller & pci modem any ideas please?

  jimv7 12:52 29 Mar 2010

Install the sound drivers from the motherboard cd if its onboard sound, if its a separate pci sound card,go to the manufacturers site to download drivers.

  dieselnc 13:01 29 Mar 2010

it is onboard sound but have not got the motherboard cd !

  bremner 13:05 29 Mar 2010

You will need to go to the mortherboard manufactureers website and download the full motherboard drivers - Chipset, LAN, Audio, Video.

What is the make and model of your computer or what is the motherboard

  Fruit Bat /\0/\ 13:06 29 Mar 2010

What make model of PC or motherboard click here

  dieselnc 16:31 29 Mar 2010

thanks guys the motherboard is a micro star model ms-6738 ?

  Fruit Bat /\0/\ 16:46 29 Mar 2010

board has Realtek AC'97 go here
click here

Via 4 in one is for USB

  dieselnc 17:47 29 Mar 2010

hi thanks downloaded driver file but it is a self extracting file how do i transfer to the problem pc as i can not get it connected to the net?

  dieselnc 20:23 01 Apr 2010

hi please help burnt the drivers to disc and installed got sound working but usb ports still not working any ideas pls

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017