No sound from Tou Tube Video

  newearwax 16:27 27 Mar 2010
Locked

A relative has sent me a link to her playing in a quarret The link is ib format click here=***********
and the file that was uploaded to YT was a .wmv.

I get the visuals, but have been unsucessful with sound.

I know that sound does come through the dpeakers, having used MS's trouble shooting rourine, and sound realted drivers are listed as working properly.

FWIW I usually listen and view files in Firefoxm but YT has never worked for me in that browser, so it is set to play in IE.

XP SP3, FF 3.62, IE7

Can someone assist, please?

  Graphicool1 17:29 27 Mar 2010

Before you start to mess around with your PC. Get your relative to try the link she sent you. The problem might be with the link. I just clicked on it and it shows an exclamation mark and says...

"The URL contained a malformed video ID"

  rawprawn 17:34 27 Mar 2010

Same here.

  hatrickj 17:35 27 Mar 2010

Thanks for that, but I had doctored the link as I did not want to publish it. lol

But who cares?! Here is the proper one
click here

  rdave13 17:57 27 Mar 2010

Sound works ok for me from your link. IE8.

  hatrickj 18:01 27 Mar 2010

I'm glad it does:it proves the link is good.

Where do I look next?

  hatrickj 18:05 27 Mar 2010

I'm glad it does:it proves the link is good. I am also playing an audio CD now

Where do I look next?

  rdave13 18:07 27 Mar 2010

What browser do you use, what version of flash player? No sound only on this link or no sound on any You Tube videos?
Firefox flash player version (non IE); click here

  rdave13 18:14 27 Mar 2010

Another thread worth looking at if you have 5.1 surround sound; click here

  hatrickj 18:58 27 Mar 2010

Thanks for the links. Knowing that my sound is OK and the link content too, I searched Google for
'you tube video no sound'. From another forum's thread I found that back as far as 08 some folk were having the same problem. Those like me need to install You Tube Video Player
click here

OT

What did those who managed to get sound think of it?

  rdave13 19:22 27 Mar 2010

That doesn't cure the problem. You should have sound whilst streaming.
Try uninstalling flash player using Adobe uninstaller; click here

Note that browsers and messengers, etc., should also be closed.
Reboot the computer and re-install flash player; click here
Remember to untick the box for the toolbar.
Firefox will automatically ask you to download the latest version. See if that helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?