No Sound on PC

  freddy-firecracker 19:14 22 Jun 2006
Locked

I have had no sound on my PC for a couple of days, i have checked cables, ran dxdiag and got an error(Failure at step 19(user verification of software)HRESULT = 0x 00000000(error code). checked device manager(looks ok)and unistalled media player 11 and went back to MP 10. Does anyone have any ideas before i put the disks in to restore the original settings???

  Jackcoms 20:11 22 Jun 2006

Have you checked in Volume Control that nothing has been muted?

  ICF 20:14 22 Jun 2006

Have you reinstalled your sound driver?

  SANTOS7 20:16 22 Jun 2006

"step 19" is "User verification of software" meaning it's probably an old driver and not digitally signed.
Have you tried updating the drivers ..

  freddy-firecracker 20:23 22 Jun 2006

yes tried these

  SANTOS7 20:27 22 Jun 2006

Have you tried system restore or booting in safe mode and selecting "last known good configuration"

  freddy-firecracker 20:52 22 Jun 2006

tried both, still nothing

  SANTOS7 21:08 22 Jun 2006

click here
follow thread it may help..

  Terry Brown 21:17 22 Jun 2006

Have you downloaded any 'sis' updates from microsoft (look in add/remove , click show updates. as sometimes these updates can cause this problem. If you have remove the update and try again.
Terry

  ICF 10:29 23 Jun 2006

Is it onboard sound or do you have a soundcard?

  freddy-firecracker 13:39 23 Jun 2006

its an onboard card, i'm at work so cant try anything else at momemnt, can the m/board have a problem which may be telling device manager that nothing is wrong?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?