No Sound with new graphics card

  sam5473 12:34 13 Dec 2009
Locked

Hi I have recently upgraded my pc, I replaced my old graphics card (8600 gts) with a gtx 260. I now have no sound from it, I had some sound when it started up first time but now I have nothing at all. I have checked I have all the correct drivers and I have the same setup as I did with the old graphics card, which dvi to hdmi on my tv with a sound cable from my pc to tv.
How can I get the sound back?
Cheers

  mgmcc 12:39 13 Dec 2009

Have you checked in the Sound applet of Control Panel that the correct hardware is selected as the default?

  sam5473 12:47 13 Dec 2009

Yes its on Line in at the moment, under playback it says no audio devices are installed though

  Fruit Bat /\0/\ 12:52 13 Dec 2009

Sound does not come from your graphics card.

You may have an on board sound chip or separate sound card.

Check in device manager for any exclamation marks against driver (a possible conflict with the graphics

or you may have disturbed something when you fitted the graphics card, check for loose cables or refit sound card if you have one.

  mgmcc 12:54 13 Dec 2009

>>> under playback it says no audio devices are installed though

Does Device Manager indicate there's a problem with your Sound card (yellow 'question' or 'exclamation' mark)?

  sam5473 13:06 13 Dec 2009

'Does Device Manager indicate there's a problem with your Sound card (yellow 'question' or 'exclamation' mark)?'

No thats fine but there is one against unknown device which is VIA Standard PCI to ISA Bridge, how can i get a driver for that?

  woodchip 15:13 13 Dec 2009

You need to reload Drivers for sound, if onboard you need to get them from Motherboard site. Or check make model number of sound chip on motherboard then check google for drivers using the above to search

  sam5473 16:49 13 Dec 2009

I have downloaded the newest sound driver for realtek, I think I need one for my motherboard but I cant find one for windows 7, will vista ones work?

  GaT7 17:20 13 Dec 2009

Where did you download it from, & what is the version?

If you follow the download links at Realtek click here, they lead to Win7 downloads as well:

Latest for HDA are R2.38

Latest for AC'97 are 6305

"I think I need one for my motherboard" - do you mean audio or chipset drivers? G

  sam5473 17:23 13 Dec 2009

I have R238 installed, and under device manager it says unknown device with the exclamation mark, and says Standard Pci to Isa bridge which i think is for the motherboard but im not sure

  GaT7 17:27 13 Dec 2009

Let us know your motherboard's make & model. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?