No sound on my Laptop NEC VA10J

  dedisopang 13:09 23 Jan 2006
Locked

I have installed windows XP R home edition Sp2, but no sound at all on the laptop. My laptop using PIII-M . Is there anybody can help me?

  xania 13:14 23 Jan 2006

You may need to install audio drivers from the original install CD. If you don't still have this, you should be able to download it from the laptop supplier web site

  IPA 15:48 23 Jan 2006

Just a couple of things you can check. Go to control panel/sounds & audio/advanced/master volume and check that the "mute all" box hasn't got a tick. Alternatively Control panel/system/hardware/device manager and look to see if the entry for sounds has a yellow question mark beside it.If it has, right click then follow the instructions to for search the computer for a new driver.

  dedisopang 11:17 24 Jan 2006

Thanks for your quick response, I've tried to do all the steps, but still unlucky enough. Is there is something wrong with my installation, because I have installed windows home EDITION SP 2, without install SP1 before?

  quack 02:54 26 Jan 2006

You do not need to have installed SP1 before SP2. It would appear to be a driver problem but check that the volume control on the laptop is actually turned up sufficiently for you to hear any sounds. If you have a 'speaker' icon in your taskbar click on it and check that the mute box isn't ticked and again that the volume is turned up. If none of this works follow the advice above to get into Device Manager and if you have any yellow entries right click and choose update driver place the motherboard/system CD in the drive and carry out the instructions to search for driver on the CD.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?