No sound on Medion MD8000 PC

  emmybee 18:35 27 Jan 2007
Locked

Having lost on-board sound (Realtek AC'97 driver), and consequently disabled it in the BIOS and uninstalled the driver, I have tried four different PCI audio cards, none of which were recognised. Each time the "New Hardware" is detected, and the relevant software installed, only to find I have "No audio device".

Advice, short of buying a new PC, would be welcome!

  woodchip 18:45 27 Jan 2007

After loading Sound did you check the Sound Icon in SYS Tray to make sure not Mutted

  woodchip 18:47 27 Jan 2007

Could also be Faulty jack plug or Speakers

  PaulB2005 18:50 27 Jan 2007

Suspect that this means under Control Panel, Sounds and Audio Devices it shows "No audio device".

Can you try the following - saw PC with similar problem last week.

Start Menu, Run..., type in

services.msc and hit ENTER

go down the list to Windows Audio and see if it says STARTED in the 3rd column.

If not right click it and select Start. Wait a few seconds and then check Sounds and Audio Devices again.

If this works then go back in services.msc and right click Windows Audio, Properties and change the Startup Type to Automatic.

  surfmonkey #:@}© 18:59 27 Jan 2007

Realtek AC'97 driver
re install Realtek AC'97 driver /enable it in bios i windows needs it to enable sound then install your sound card and drivers then go to start/control pannel/sound and audio devices in sound and audio propertise under audio you will have the option on a default device just choose you sound card you installed

had this prob some time ago when installed new card uninstalled realtek drivers couldn`t get sound to work untill i put realtek back in

  emmybee 22:57 27 Jan 2007

Woodchip: there is no Sound Icon in the system tray! And the facility to put one there is greyed out because there's no audio device (even though there is!). Also, there's absolutely nothing wrong with the speakers or the plug.
PaulB2005: Tried that, but Windows Audio is already STARTED.
Surfmonkey: Tried all that, but still no Audio Device!

Thanks, guys, for your advice and willingness to help. It looks as though a new motherboard is the only answer!

  birdface 23:11 27 Jan 2007

Try this, click here Worked for my son and a few others on here,

  Sharpamatt 07:11 28 Jan 2007

This was covered a few weeks ago click here
Whilst not ticked as resolved, with no further postings its presumed advice was followed and problem corrected.

Hence the need to tick resolved once it is,and details what worked, thus helping others.

Many Medions have on board sound which the AC97 is the driver. clearly your system bios has altered possability by installing the PCI cards. try the instructions in the link after first physically removing the the Audio cards you have installed.

By basic principles having two sound sources, One onboard and one PCI could lead to a conflict

  emmybee 17:54 28 Jan 2007

Thanks, buteman and Sharpamatt, but I've already been through all that and still have no sound!!

So I'm not closing this thread because it remains unsolved. If I eventually get the solution I'll post it and close off.

  birdface 09:22 29 Jan 2007

If you tried the Vynyl Ac97,Go back into control panel,Sound and audio devices,Audio,And in the drop down bar it should give you the Audio Driver,If not scroll down ,And it should be on there,Choose it as your default Audio device,And see if that works.

  emmybee 14:57 29 Jan 2007

Sorry, buteman, but everything in the Audio and Voice windows in Sound and Audio Devices is greyed out. In Hardware, Realtek AC97 is listed as working correctly, but still no sound!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?