No sound with Media Player 9

  speedbird_zero1 12:14 22 Sep 2003
Locked

Unless i go start> settings> control panel> multimedia then click on advanced properties, then the performance tab and slide the Hardware acceleration to None. then appy and ok,i get no sound only in media player. After doing the above those setting do not stay but revert back to original. Any help please. Thank you
Mike

  Stuartli 12:38 22 Sep 2003

You have most likely muted your sound output in your sound card's mixer panel, perhaps for the CD-ROM drive; in another program that uses sound or even the mute facility in WMP itself.

It's very easily done but sometimes hard to fathom out what has gone wrong..:-)

I recently switched to a SoundBlaster Live! sound card from the (very good) onboard C-Media 8738 soundchip and discovered I had two sound tracks running simultaneously.

I eventually realised I would have to mute the CD-ROM's audio output in the sound mixer to cure it.

Yes, before anyone jumps in, I had already disabled the onboard sound in the BIOS set up...:-)

  speedbird_zero1 12:16 29 Sep 2003

still no joy with sound. as it works fine with all other applications i am going to leave it and live with it. Thanks for helping

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?