No Sound on Laptop

  s99Raj 22:28 01 Mar 2011
Locked

I have a packard Bell EasyNote H5 laptop running Windows 7 Home Premium.
All is fine except there is no sound. I've gone online and got it to search for drivers automatically and it has installed Realtek AC'97 Audio Drivers.
There are no yellow exclamation marks or question marks in the Device Manager.
The sound is turned right up.
I can't find the laptop listed on the Packard Bell website.
Can anyone help please? Thank you.

  howard64 12:05 02 Mar 2011

check in control panel - sounds and see if any are muted

  howard64 12:08 02 Mar 2011

also sometimes the system mucks itself up and the sound is listed as the wrong one so look for the correct audio device list. If that is correct right click computer - properties - device manager and sound devices right click properties then uninstall device. Reboot and with luck it will found and reinstalled.

  Fruit Bat /\0/\ 15:26 02 Mar 2011

You may also have buttons on the laptop to mute / increase / decrease sound.

  s99Raj 17:13 02 Mar 2011

Tried all that, but still no sound.

  chub_tor 18:48 02 Mar 2011

Do you get sound through the headphone socket?

  s99Raj 19:05 02 Mar 2011

Tried that too - no sound there either.

  s99Raj 19:20 02 Mar 2011

Yep. Sound and video problems always cause me the biggest headaches.

  chub_tor 19:50 02 Mar 2011

If you have the speaker symbol in the task bar, right click and choose Playback devices. What do you see? Is there a green tick against one of them to indicate that it is the default device? For a laptop it usually says something like Speakers and Headphones and underneath the name of the driver eg Realtek High Definition Audio.

  s99Raj 22:09 02 Mar 2011

The default Playback device is Realtek AC97 Audio.
All SEEMS to be OK and yet I get no sound.

  chub_tor 22:40 02 Mar 2011

OK so go back to the window that shows you the Default device click on it to highlight it and then click on properties. Then click on the Tab marked Levels. It should show you what percentage of sound level the default device is set to and if it is muted or not. If there is a red circle it is muted so untick it. If the level is very low set it to 100% and see if you have sound.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?